分享WP资源
是件美好的事情

WordPress 检测并提醒用户更新他们的浏览器版本

腾讯云限时秒杀活动

现在很多网站都采用了比较新的技术来开发,老外的 WordPress主题 也大多不再支持旧版本的浏览器,如果用户使用低版本浏览器访问你的网站,发现一团糟,可能会让对方觉得你的网站体验太差,所以我们最好能检测和提醒用户更新浏览器版本。此前也介绍过这方面的资源:WordPress低版本浏览器检测和升级提醒,今天再推荐一个不错的插件:Unsupported Browser Notification。

Unsupported Browser Notification 可以让你设置你网站支持哪些常见浏览器(谷歌 Chrome、火狐 Firefox、IE、Safari 、Opera)的最低版本,一旦用户采用这些浏览器的更低版本访问,就出现提示信息。相对来说,比较灵活啦。

前台提示界面预览:

在后台插件安装界面搜索 Unsupported Browser Notification 即可在线安装,或者在这里下载 Unsupported Browser Notification

 收藏 (0) 打赏

您可以选择一种方式赞助本站

支付宝扫一扫赞助

微信钱包扫描赞助

未经允许不得转载:莲花不妖 » WordPress 检测并提醒用户更新他们的浏览器版本
分享到: 生成海报

登录

忘记密码 ?

您也可以使用第三方帐号快捷登录